Skip to Content
0
Jan 29, 2009 at 10:45 AM

Express document "EDI Interface notification" received from author

44 Views

Hi,

When my customer login system or do something in system, he will see a

popup window which list some "Express document" for him to confirm. He

can also find those information in "Business Workplace"---"Inbox". I'm

not familiar with workflow, he don't want to see those popups, how can

I deactivate them?

Everytime when he does any transaction this window appears or otherwise

while opening itself.

The same transaction used by others in same dept, but only this person is getting this popup message

Popup window Message like this: "Express document "EDI Interface notification" received from author

Batch Schedule"

Customer using PC with

Windows Vista;

SAP GUI 7.10

Found some notes but not getting proper solution:

As per note:

484570 No notification of unviewed mails at logon

In TA SO16 - General Office Settings, you need to deactivate the "No

notification of unviewed mails at logon" option. This setting applies

to all Office users.

Can anybody help on this what setting to be done for user?

Is it because Windows Vista ? becuase I uderstood he didn't get same problem while working on Windows XP.

Thanks,

Makesh