Skip to Content
avatar image
Former Member

Pricing net value is wrong. please help

Hi All,

I am having a condition type of discount,Which is showing in Sales order in green color (condition record found) but is not deducting from the net value.

My price shows as 1000 and discount as -100 but in net value field, it shows as 1000, whereas it should be 900.

please let me know where I am doing mistake.

Thank you.

Madhu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 28, 2009 at 05:50 PM

    Hi Madhu

    Firstly , Check in V/06 wheather any exclusion indicator has been maintained or not

    Secondly , check in your pricing procedure wheather you have maintained any Alt calc type for that discount condition type

    Thirdly , check in the pricing procedure wheather that conditon type is maintained properly with From & To steps

    Regards

    Srinath

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Madhu

      First of all if you maintain Sub Total then there is no problem

      But as there is no problem in the 1st & 2nd steps . then i suppose there should be problem in the 3rd step only

      coming to the 3rd step

      say for example :

      step ctype Description From To reqt alt calc type

      10 ZR00

      20 Total value 10 19

      25 Z004

      30 Z005

      35 Z020

      40 Z030

      45 Rebate value

      50 Discount value 25 49 ( check the following steps)

      55 ZF00

      60 Total freight 55 59

      65 ZWST Tax

      68 Net Value

      68 ZPRS

      70 Profit Margin

      *NOTE : Check the FROM & TO steps in your pricing procedure *

      Regards

      Srinath

  • Jan 29, 2009 at 03:23 AM

    Dear Madhu

    Go to V/06, select your discount condition type and execute. There for the field Plus/minus maintain X and save.

    Now retry your process.

    thanks

    G. Lakshmipathi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Lakshimipati, Srinath and Others,

      Thank you for your replies. I found the problem and issue is resolved now.

      in Pricing procedure, Condition type was checked with statistical, So it was not updated the netvalue.

      Thank you, Closing Thread.

      Regards

      Madhu