Skip to Content
avatar image
Former Member

communication channel monitoring, adapter monitoring error

Hi ,

I am using SAP PI 7.0 with HP-UX.

Here we have 6 logical hosts in one physical host.

Physical host name is u2013 xyz

Integration server name u2013 sappid

The Central SLD: sappid

URL for sappid: sappid: 50300

When I monitoring RWB----


>communication channel monitoring, adapter monitoring, in Development system It's detecting another logical host ( like www://sapard:50300 ) and getting page cannot find error.

1.SLDCHECK

http://xyz:50300/sld

host name: xyz

port number: 50300

user : SLDDSUSER

2.SXMB_IFR

http://xyz:50300/rep/start/index.jsp

3.SMICM

icm/server_port_0 = PROT=HTTP,PORT=8003

icm/server_port_1 = PROT=SMTP,PORT=0

icm/HTTP/j2ee_0 = PREFIX=/,HOST=localhost,CONN=0-500,PORT=50300

icm/host_name_full = sappid

4. SLDAPICUST

SAP_CONFIG 1 xyz 50300 SLDDSUSER

5. SXMB_ADMIN

Role of Business System Integration Server

Corresponding Integ. Server http://sappid:8003/sap/xi/engine?type=entry

Integration Engine Configuration Data -> Check button

6.When I opened the http://xyz:50300/rep/start/index.jsp I got the

XI start page.

when I opened the http://sappid.AIG.com:50300/

the page not found issue, when I opened http://sappid:50300/ I got the

XI start page.

plz help me for this issue.

thanks in advance.

regards,

reddy.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 28, 2009 at 04:22 PM

    Hi,

    Looks like server domain resolution is happening correctly, check hosts file defining correctly for logical address to correct domain.

    Also check with network admin.

    hope this helps,

    Kalyan.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi kalyan,

      thx for ur early replay.

      i have already check the host file it is correct.

      regards ,

      reddy

  • avatar image
    Former Member
    Feb 03, 2009 at 07:16 AM

    Hello,

    I think the FQDN is not set properly.

    Problem in the parameter

    SMICM

    icm/server_port_0 = PROT=HTTP,PORT=8003

    icm/server_port_1 = PROT=SMTP,PORT=0

    icm/HTTP/j2ee_0 = PREFIX=/,HOST=localhost,CONN=0-500,PORT=50300

    *icm/host_name_full = sappid *

    Replace this parameter in instance profile

    icm/host_name_full = sappid.AIG.com

    Then in the host entry of your server please add an entry

    172.18.23.233(ip your ur Xi server) sappid.AIG.com

    Then let us know the result.

    Thanks and Regards

    Vijay

    Add comment
    10|10000 characters needed characters exceeded