Skip to Content
0

How to gray out a user defined field in SAP Business One 9.1

Nov 08, 2016 at 08:56 PM

70

avatar image
Former Member

Hello,

I need to see if there is a way to gray out a user defined field in SAP Business One 9.1 so the user won't be able to edit the field. Please see the image below.

Thank you for your help.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

DIEGO LOTHER Nov 09, 2016 at 01:14 AM
1

Hi Bill,

Do the following:

1. Open the udfs of your form

2. Go To Tools-> Customization Tools -> Settings

3. At the column Active, uncheck the fields that you want disable.

Kind Regards,

Diego Lother


img2.png (92.4 kB)
img3.png (134.2 kB)
img4.png (172.8 kB)
Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Diego,

It works great. Thanks for your help.
Bill

0

Hi Bill,

Great.

Please don't forget to click in the accept button below the correct answer.

Kind Regards,

Diego Lother

0
Former Member
DIEGO LOTHER

Just did it.

0
avatar image
Former Member Nov 09, 2016 at 01:02 PM
0

Hi,

Open the form along with user defined fields window.

Click on user defined fields window.

Choose Tools --> Customization --> Settings

Select the desired field and deselect the check box from the 'Active' option.

You are done.

Regards

Pradnya

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 09, 2016 at 01:15 PM
0

Hi,

Open the form along with user defined field window.

Select user defined field window.

Choose Tools --> Customisation --> Settings

Select the field to be disabled

Remove tick mark from the 'Active' Column.

You are done.

Regards

Pradnya

Share
10 |10000 characters needed characters left characters exceeded