Skip to Content

Button "New" for Campaign is missing

Hi, I'm trying to add a new campaign in SAP C4C Hybris, but I'm missing the "+" in Fiori and "New" button in HTML 5. So, technically, I can't create a new campaing at all. I have admin rights.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Jun 19, 2018 at 05:46 PM

    Hi,

    most probably in your Business configuration in question area of scoping elements, "Query Marketing Permission and Subscription from an External Application or Solution to Your Cloud Solution" is checked. This causes the new button is disabled.

    If you want to create new campaigns, please uncheck the question.

    :-)

    br,

    ZG

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 13, 2018 at 01:30 PM

    We believe that this requires additional analysis to identify the problem as in why you are not able to create a campaign.
    Would you mind creating an Incident to SAP support for further assistance.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 15, 2018 at 07:56 AM

    Hello Alen,

    1.Please check if there is restriction to create New Campaign for particular Business Role ->Field and Action facet->Business Action Restriction?

    If there is no issue with Business Role access, please delete your Internet Browser history and try login again and check if issue persist.

    If this help ,please mark this as answered else do report an incident to SAP for further analysis.

    Thanks and Regards,

    Ankush Pashine.

    Add comment
    10|10000 characters needed characters exceeded