Skip to Content
0
Jan 27, 2009 at 02:16 PM

problem starting with solution manager

32 Views

hi guy, i have a problem with Solution Manager version 4.0 During an istallation of support package I had a network problem and the system went down fore some minutes. After that, is not possible logon on system. I try startsap and is ok, db seem up but is not possible connect by sapgui.

These are some errors that I can find in workdir

Tue Jan 27 15:08:51 2009

  • ERROR => GwIConnect: GwRead to SAPSM01 / 3301 failed, rc: NIETIMEOUT [gwxx_m

t.c 473]

***LOG S90=> SAP_CMREGTP2, GwIConnect ( 223) [r3cpic_mt.c 9618]

  • ERROR => ErrTrace: no error info available [err_mt.c 1507]

Connect_PM TPNAME=IGS.SM1, GWHOST=SAPSM01, GWSERV=3301

no SAP ErrInfo available

>TS> Tue Jan 27 15:10:51 2009

T:4398099755584 ======> Connect to SAP gateway failed

Connect_PM TPNAME=IGS.SM1, GWHOST=SAPSM01, GWSERV=3301

no SAP ErrInfo available

System is a Suse/Linux ppc64, with MaxDB as database

Please help me!!

hi guy, i have a problem with Solution Manager version 4.0 During an istallation of support package I had a network problem and the system went down fore some minutes. After that, is not possible logon on system. I try startsap and is ok, db seem up but is not possible connect by sapgui.

These are some errors that I can find in workdir

Tue Jan 27 15:08:51 2009

  • ERROR => GwIConnect: GwRead to SAPSM01 / 3301 failed, rc: NIETIMEOUT [gwxx_m

t.c 473]

***LOG S90=> SAP_CMREGTP2, GwIConnect ( 223) [r3cpic_mt.c 9618]

  • ERROR => ErrTrace: no error info available [err_mt.c 1507]

Connect_PM TPNAME=IGS.SM1, GWHOST=SAPSM01, GWSERV=3301

no SAP ErrInfo available

>TS> Tue Jan 27 15:10:51 2009

T:4398099755584 ======> Connect to SAP gateway failed

Connect_PM TPNAME=IGS.SM1, GWHOST=SAPSM01, GWSERV=3301

no SAP ErrInfo available

System is a Suse/Linux ppc64, with MaxDB as database

Please help me!!