Skip to Content
avatar image
Former Member

GUI not getting connected via VPN connection.

Hello everyone,

I'm using SAP GUI 7.10. In my office this GUI works fine, but when I try to connect it from my home desktop it hangs.

Server OS: HP UNIX

SAP 4.7 Enterprise

Oracle

I can telnet and ping all my sap servers. I cant move ahead of the log in screen of sap. When I enter the user id and password the GUI hangs. The splash screen seems to runs forever.

All GUI's on laptops via VPN connection works fine.

OS: XP with SP3

No firewall.

Please suggest.

Thank you in advance,

Pranay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 26, 2009 at 11:26 AM

    Dear Pranay

    please check the "LSC" flag ( LOW SPEED CONNECTION ) in your

    Saplogon.

    You can set this flag and test the connection again...

    Also you can create a saplogon trace to analyse this behaviour:

    1. delete all *.trc file in your sapworkdir

    2. in the Saplogon press ALT+SPACE and click on OPTIONS

    3. click the checkbox " Activate SAP GUI Trace Level " with Levlel 3

    4. logon to the involved system

    Look into the new saved trace files in your sapworkdir. Are there any ERROR

    entries in the files?

    Best Regards, Sven

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 26, 2009 at 12:52 PM

    Hello, are you able telnet the 3200 port if you use Appl server, or 3600 for message server on your SAP servers from your home PC?

    P.S. on systems in SM21 are you see any errors? Regards.

    Add comment
    10|10000 characters needed characters exceeded