Skip to Content
0
Former Member
Jan 23, 2009 at 09:13 AM

BI content datasource stopped working - fields gone missing...

68 Views

Hi everybody!

My customer is running a BI content version datasource 2LIS_02_ITM.

In BI, the transfer structure for this datasource has suddenly stopped working. It's claiming that three fields are not delivered by the datasource in the source system.

example:

"Field MCEX_UEBTO will not be delivered from DataSource 2LIS_02_ITM in source system SPPCLNT300"

So I look in SBIW in R/3. I go to BI Content Datasources and further in to 2LIS_02_ITM. There I can't see the fields that the transfer structure in BI are needing. But when I continue to the extract structure for the datasource, MC02M_0ITM, I can ⚠️ see the fields that I'm searching for. Somehow they can't be chosen in the datasource.

So this has previously worked for years. When I check the delta queue, I can actually see records which has my desired fields included. So somehow the extraction are still working - my setup in BI are still the same, but it seems that the three fields are no longer included in the delivered version of the datasource in R/3

Any ideas on how to fix this?