Skip to Content
avatar image
Former Member

Cannot Activate using NWDI

Hi

I am getting the following error when attempting to Activate a task in NWDI

===== Processing ===== started at 2009-01-20 10:15:42.243 GMT Change request state from PROCESSING to FAILED Error! The following problem(s) occurred during request processing: Error! The following error occurred during request processing:The CBS service property BUILD_TOOL_JDK_HOME is incorrectly set. The given path: C:\j2sdk1.4.2_14x64 does not exist. CBS cannot perform the build. REQUEST PROCESSING finished at 2009-01-20 10:15:42.258 GMT and took 59 s 671 ms

Basis have confirmed the JDK path is configured in CBS through Visual Admin. Any ideas. I am moving Local DC's to NWDI and did manage to get one Activated. I followed the steps in this thread:

Web Dynpro Java

thanks

Damien

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 23, 2009 at 01:44 AM

    Hi Damien,

    The link was missing the thread.

    Anyway you can try like this:

    Open Development Configurations perspective in NWDS

    Go to u2018Activation Requestsu2019 View.

    Select you u2018Request IDu2019

    Right side in this view, select the tab u2018Activation Resultsu2019

    Select and right click on the request -> select Show activation log in CBS.

    Here you can get exact details why the build failed.

    If the problem is with the JDK then the problem is with CBS only.

    Check any standard projects/DCs are built successfully.

    Regards,

    Siva

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 23, 2009 at 04:45 AM

    Hii,

    after moving a local project into NWDI, did u build n deploy the project ??...if deployment is fine...then next step to do is

    go to navigataor -->rt click on DC - >DTR -> Add -> Subtree -> Continue

    unchk Show Local Files only

    Then u try to check in the activity n let me know whether it is working fine....

    Please carefully follow the steps above.

    Thanks,

    Parama.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 03, 2009 at 09:06 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 05, 2009 at 11:00 AM

    Basis team sorted this issue .. sorry but they didnt give me feedback on how .. but I know they did raise the question to SAP !

    Add comment
    10|10000 characters needed characters exceeded