Skip to Content
author's profile photo Former Member
Former Member

Launch in new window property not working please help

Hi all

using quick link property i have called an iview in html page.

but my problem is

i have set 'Launch in new window property ' as ' display in seperate new window with head less portal.'

(Launch in New Window - Display in Separate Headerless Portal Window )

but its not poping up in a new window with head less portal (property is not working)

can u people suggst the solution??? what more needs to be done for that???

so for poping up into a new window i have call it using java script but still its coming with complete portal(with head) but i want is as head less portal

can u pleas suggest with any solution???

Regards

Gayathri Vuthukota

Add a comment
10|10000 characters needed characters exceeded

Related questions

7 Answers

  • Posted on Jan 21, 2009 at 11:47 AM

    Just to confirm, is that property opeing a new window? or it is not opening a new window at all? or do you mean it is opening in a new window but alothough you set as headerless window, still it is showing the header? if the later is true then you can try using a window features property of your iview. open your iview and locate this property at the bottom. and set toolbar=no

    for example: 'fullscreen=yes, toolbar=No'.

    It may help you..

    Regards,

    Ameya

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2009 at 12:26 PM

    Gayathri,

    Try using Launch in new window - Display in Seperate Window property. This will open the page as a normal webpage, you'll not have portal toolbar in it.

    Regards,

    Krishna Murthy

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 21, 2009 at 01:31 PM

    Hi,

    so for poping up into a new window i have call it using java script but still its coming with complete portal(with head) but i want is as head less portal

    I Think, Reason for this is your portal frame work more over try playing with isolation property also ()or else

    inside your Java script, use the below code to open a new window

    script

    function onOpenWin()

    {

    var strURL="URL to be opened";

    var winName='New Window'

    window.open(strURL,winName,'scrollbars=YES,width=500,height=500,left=100,top=100,resizable = 1');

    }

    end of script

    Regards,

    Srinivas

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      I have similar but different problem with this, 😀

      I have my iview, and set it Launch in new window property to "Display in portal content area"

      But, when i running it, it always open in new window.

      Is that any other property to support this property ?

      Thanks and Regards,

      Lusi

  • author's profile photo Former Member
    Former Member
    Posted on Jan 28, 2009 at 01:07 PM

    hi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 28, 2009 at 01:07 PM

    hi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 28, 2009 at 01:09 PM

    HI all

    sory for late reply some virus was effected with our systems.

    i have used launch in a new window property as display in a seperate headless portal

    but still its not poping in new window nor headless portal

    I am not geting y this porperty is not working for the ivew

    so i ahve used the java script to open in new window some thing like below mentioned.

    but i am getting with headed portal

    head less portal in the sense it should be like the preview in the ivew so please suggest me any solution.

    regards

    gayathri

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 19, 2016 at 02:05 PM

    Hello Gentlemen,

    please see 1778151 - Quick Links do not open in a separate window

    Regs

    Ulf

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.