Skip to Content
author's profile photo Former Member
Former Member

Problem with output in Invoice

Hi,

I have an output ZXXX which should come when invoice is created using VF04 tcode.It is coming for some invoices properly but for some other invoices it is not coming but when i open that invoice in change mode(VF02) and press the save button then output is coming.

Please let e know the reason or solution for this.

Thanks

Regards

Shoban

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jan 19, 2009 at 02:49 AM

    Hi,

    You need to check you output determination configuration in SPRO.

    Sales & Distribution -> Basic Functions -> Output Control -> Output Determination

    You need to know how is determined your ZXXX output. Then you need to investigate why some invoices do not get this output. It is well documented so just read SAP documentation.

    Cheers

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.