Skip to Content
Former Member
Jan 19, 2009 at 12:32 AM

Connect to Datasource



I am trying to use Xcelsius Engage & Enterprise 2008.

I downloaded "BO Xcelsius Engage & Enterprise 2008" and I have installed it successfully onto my computer.

I have Business Objects Enterprise Server 3.1 installed on a Solaris server. The CMC and application servers are installed on that Solaris server as well (so it's not distributed).

I have also installed Designer and Web Intelligence Rich Client on my PC (running XP pro) and can use them successfully (connected to a datasource on the same Solaris server as the CMC and Enterprise Server is installed on).

I am just wondering how to integrate Xelsius to my datasource? All I seem to be able to do is import spreadsheets and then do cool stuff with the spreadsheets? I need to actually somehow integrate it with my datasource.

The product information ( says "SAP BusinessObjects Xcelsius Enterprise is a point-and-click data visualization tool designed specifically to create interactive analytics and dashboards with secure, live connections to SAP BusinessObjects Enterprise and SAP BusinessObjects Edge".

I am just not seeing how to create the secure, live connection to SAP BusinessObjects Enterprise. I am also not seeing how to create a dashboard.

I am not sure if I am meant to be installing something on the same server that Business Objects Enterprise Server 3.1 is installed on? It's not like there was a different version of it for Solaris though which makes me think not.

I am wondering if I am in limited functionality mode - when it starts up it asks me for a product key, when I say 'use anyway' it seems to start up OK, but it looks exactly like 'BO Xcelsius Present 2008 INTL" which I had previously accidentally downloaded and installed.

When I try to request a Product key using the support portal it tells me that I don't need a product key.


Product SAP BusinessObjects Xcelsius Enterprise

Product version SAP BusinessObjects Xcelsius Enterprise 2008

License Key No key required.

I tried submitting the request anyway but it emailed me and said that no key had been generated.

I have previously submitted a request for a product key for Business Objects Enterprise Server and this worked fine. I put the key into the CMC. I tried using the same key for Xcelcius but it didn't work. I have tried using the key in the spreadshee for Xcelcius and it didn't work.

Any suggestions/ideas on how to connect to the datasource would be most appreciated.

Thanks heaps