Skip to Content

T043G

Hi Gurus,

I'm not able to post vendor payment.

Error: The entry 9100 is missing in table T043G

Although I've maintained vendor tolerance limit/range.

Please help.

Regards,

Vikas Malhotra

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 19, 2009 at 10:22 AM

    The tolerance group 9100 which you have assigned in the vendor master, might have been deleted, go to OBA3 create a tolerance group with the same name or another name whichever you wish and delete the tolerance group in the vendor master and reassign this newly created TG in it, then you will be able to make payments.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 17, 2009 at 07:26 AM

    1.Check wether you have created tolerance group into your company code

    2. Maintain tolerance group in the vendor master data

    Regards

    Anuj

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 17, 2009 at 01:25 PM

    Create Tolerance Group in Vendor Master

    Create Tolerance Group for Employees

    Create Tolerance Group for Customer.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 17, 2009 at 03:30 PM

    Hi Viki,

    I believe your settings are correct, T043G is not active for your company code. Go to SM30, open T043G, see that your company code is assigned in the table if not assigned assign. There is an activation TAB (lamp like) click to activate.

    This should solve your problem.

    Regards

    Bharat

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 19, 2009 at 08:48 AM

    Hi

    Check if you have specified any details under group while you created the tolerance limits for vendor.

    If 'yes' ,you need to assign your user to the tolerance group.

    Regards

    Brinda

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 19, 2009 at 11:07 AM

    Hello,

    You should have a tolerance group with Blank in your company code. I would suggest you copy the tolerance group that you have already created and remove the tolerance and keep it blank and save the entry.

    Now you will have two tolerance groups in your company code

    One tolerance group with BLANK

    Second tolerance group with your defined name.

    Hope this solves your problem.

    Thanks,

    Ravi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.