Skip to Content
author's profile photo Former Member
Former Member

Problem w/ X Labels

Using Xcelsius 2008

I've created several line graphs

Sometimes I have to use X labels with 8 or 9 letters.

When I'm in edit mode or preview the labels look fine but sometimes when I export it Flash, the output shows that the label is displayed crossing the X axis.

I tried reducing the font but it does not fix the problem.

Is there a way to make the X label to be displayed further away from the X axis?

The same problem occurs if I use the Y axis instead.

thank you

Nancy G.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 15, 2009 at 08:35 PM

    Nancy,

    This issue has been reported, and is slated to be fixed no timeline given.

    Sorry for the inconvenience.

    Thanks,

    Purnima

    Edited by: NFN Purnima on Jan 15, 2009 9:36 PM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.