Skip to Content

Preview mode is appearing blank while extending standard Fiori app

Hello All,

I am using Display Customer Balance (Standard Fiori )application.Extending it via WebIDE.

Steps done so far:

1. File -> New -> Extension Project.

2. Selected SAPUI5 ABAP Repository, then selected the required UI5 application (FIN_CUST_BAL) from the system.

3.Now i have folder named FIN_CUST_BALExtension in my account.

4. Click on that project folder, go to Tools -> Extensiblity Pane.

Extensiblity Pane gets loaded but i see blank screen in preview mode.But i am able to see the extensible elements in Outline.

Even if i click on run, application is not loaded ( i am getting blank screen).

Am i missing some setting?

Kindly let me know if any further details are required from my end.

Links referred the below links:

https://blogs.sap.com/2015/03/03/extend-a-fiori-application-with-sap-web-ide-part-1/

Thanks in Advance.

Ashwini

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 18, 2017 at 03:05 PM

    Hi, We are facing the same issue in our environment. Did you get this issue resolved. If so can you please help us with this solution.

    Thanks in Advance.

    Sid.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 25, 2017 at 12:55 PM

    Hi,

    Can you please share your browser logs when you run the extension project and more important, attach the extension project as ZIP here?

    Regards,
    Michal.

    Add comment
    10|10000 characters needed characters exceeded