Skip to Content

Error while recording defects

Dear friends,

I am getting an error while doing defects recording for Inspection lots created from maintenance plan. The error message is I0139- Error for customer- specific authorization check (User Exit). I have not activated any user exits .Kindly give your valuable suggestions for rectifying the above error.

Thanks and best regds

Arun

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jan 15, 2009 at 11:37 AM

    Arun,

    Are you using any user-exits or BADIs in the notification?

    What is the full message text.

    Also get your ABAP team to do a "where-used" chack on message I0139.

    PeteA

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Praveen ,

      Thanks for your reply. Yes I managed to get the solution in another way. I found that by assigning parameter ID QF1-Defects recording Report type modifiable in the user profile SU01-Tcode the error was not coming. When you assign the report through user setting QF1 parameter ID gets defaulted in teh user profile. Thnks all.

      best regds

      Arun

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.