Skip to Content
author's profile photo Former Member
Former Member

Mails not send for CCMS

Hi,

I have setup CCMS to send m ails to me if any issues happen

I did a support package upgrade and after that i could not see m ails to my m ail id

I fould not that there is an error in the ZZ_TEST_OnAlert_E m a il ,

Please let me know the default option for this MTE

As of now the settings are

Execution--> Execute method on Any Server

Control > Execute Method > Only in Central System

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 14, 2009 at 06:21 PM

    Email alerts for CCMS need to be generated out of client 000. Is that where you set this up?

    Have you checked in transaction SCOT to see if there are any issues in the outgoing queue?

    Hope that helps.

    J. Haynes

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Now i noticed that when i go to the Alert and goto Edit > Nodes > Start Method--> Start Auto reaction , i am getting the mail

      so Basically the Method Definition Z_Onalert_e mail is working only when i manually execute it. But as per my settings the Execute method is " Only in Central System , triggered by CCMS agents"

      Please let me know whether this is correct and how to resolve this issue such that mails get triggered automatically

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.