Skip to Content
author's profile photo Former Member
Former Member

PORDER object links copying to new version

When a new version of a document is created as a copy of the previous version, the PORDER object links are being copied to the new version along with the MARA links. This results in the PORDER record being in the DRAD table but not the DRAD_PORDER table, which ultimately shows the incorrect document version on production orders. This only happens when the document version is created in a source client and ALE'd to a target client. If we manually create a new document version using a template, we are OK. Our configuration is set up to not maintain object links via ALE.

Has anyone else had this happen, or have any ideas on where we can look?

Thank you,

Melissa

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 15, 2009 at 09:39 PM

    I think we found our problem. In configuration for defining the object links for a document type, we needed to uncheck the Obj Link Target Syst checkbox. (While still keeping the No Maint via ALE checked).

    Regards,

    Melissa

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.