Skip to Content
avatar image
Former Member

JDK error in SolMan 7.0 installation

I am installing SAP Solution Manager 7.0 on Windows 2003 Server R2 Enterprise x64 and Oracle 10.2.0.4 Patch 8

During the installation its asking me to install a JDK and enter the location.

But when I give the path C:\j2sdk1.4.2_12 it says this JDK does not support the 64-bit data model!

Notes:

1. I have already installed 64-bit PI 7.1 without errors on this same host with this same JDK and OS/DB

2. I searched for 64-bit JDK but only JDK 6 is available and I dont think SAP supports this yet.

3. Besides, I understand that 64-bit JDK is specially available only for SAP customers but I am unable to find it on service.sap/swdc

4. I searched SAP Note 723909 as mentioned in the installation guide but could not get much info out of it.

Can someone tell me how to proceed?

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 14, 2009 at 01:48 PM

    you need to download a special version of JDK 1.4.2 just for SAP. go at http://java.sun.com/j2se/1.4.2/SAPsite/download.html

    good luck.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 14, 2009 at 01:50 PM

    I got the download link in SAP Note 941595

    Its http://java.sun.com/j2se/1.4.2/SAPsite/download.html

    Related links:

    /message/2787330#2787330 [original link is broken]

    Add comment
    10|10000 characters needed characters exceeded