Skip to Content

Incoming payment inf oreign currency

Can someone advise best way to enter incoming payment in the following scenario?

Our system currency is Sterling but we have foreign customers we invoice in Euros.

This is how I think I should be processing a Euro customers incoming payment..

1.Receive actual Euro cheque payment.

Create incoming payment against relevant AR invoices and select the SAP Euro Account in chart of accounts to 'deposit' to.

2. Deposit actual cheque in our actual bank (we have only a sterling account) and wait to see what rate bank gives us.

3. Create a JE to transfer the amount from Euro to Sterling current account in SAP according to this rate.

It's step 3 I am having problems with..

I thought i would do the following as a JE..

1.Select the 2 relevant G/L accounts.

2.Tick the 'Fixed exchange rate' box and enter the rate I received when I deposited the cheque in the bank.

3.Enter the Euro amount in the 'Debit (FC)' column of the Euro G/L account line

4.Enter the Euro amount in the 'Credit (FC)' column of the Sterling G/L account line

...I thought that the 'Debit' and 'Credit' columns woud then show the sterling amount according to the rate I entered in the 'Fixed exchange rate' field but it appears to use the rate set in Administration>Exchange Rates and Indexes.

Can anyone advise where I am wrong?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jan 14, 2009 at 02:44 PM

    Hi Andrew,

    The 'Fixed exchange rate' will not determine the rate of the actual posting, this rate is for revaluating reports according to this rate. See Note 856368.

    To do the Journal Entry you want you will have manually calculate the entries according to the rate you were given.

    To be able to do this you need unblock a few things in the Journal Entry form.

    - Open the Journal Entry and open the form settings

    - On the 'Document' tab and then 'Table' tab untick the boxes 'From LC Field' and 'From FC Field'

    Now the entries for Foreign and Local Currency will be set independently of each other, meaning, by changing the foreign currency amount B1 will not automatically update the amount in Local Currency.

    If you also want to be able to update the system currency, go to:

    Administration -> System Initialization -> Document Settings -> Per Document Tab -> Journal Entry:

    untick the box 'Block Editing of Totals in System Currency'.

    Hope it helps,

    Jesper

    Edited by: Jesper Magnusson on Jan 14, 2009 9:46 AM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.