Skip to Content
author's profile photo Former Member
Former Member

Bug with RZ10 and DEFAULT.PFL

Hello,

On SAP R/3 running on Windows 2003, I tried to delete an obsolete parameter in DEFAULT.PFL via RZ10.

I ticked the parameter I wanted to delete and choose in the menu "Parameter" > "Delete".

When I check in the file directly from OS, I realize that every parameters are deleted.

Is that a known problem or a bug ?

How can we correct this ?

Thanks in advance,

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 14, 2009 at 12:41 PM

    Hi,

    I know quite a lot of bugs in RZ10 (they have not been corrected in Netweaver 7.0 since R/3 3.1...) but I 've never seen this one.

    Which release and SP of which software do you use ?

    Did you check OSS notes ?

    Regards,

    Olivier

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.