Skip to Content
author's profile photo Former Member
Former Member

Plant Maintenance notification

Hi all,

In notification (PM) the I-button (blue-white) in the reference object screen area is not there for a one of the notification type. User wants this button is to be there. I checked configuration settings , screen category object for this notification type is 0100 (Functional locationequipmentassembly). Please anyone guide me in getting this button in notification. I am new to PM module.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Jan 13, 2009 at 03:56 PM

    Hi,

    For that particular notification type you may not have assigned a object information key.

    This can be done in customizing.

    IMG>

    Plant Maintenance and Customer Service

    Maintenance and Service Processing

    Maintenance and Service Notifications

    Notification Processing

    Object Information

    Compare the settings for notification types with those that don't have the icon.

    -Paul

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.