Skip to Content
author's profile photo Former Member
Former Member

ED values not flowing in Excise Invoice

All excise settings are done.

Commercial invoice (billing doc type F2) is coming correctly with proper Excise duty and cess values.But In excise invoice created in reference to the commercial invoice these values (BED, Cess) are not flowing but material, description and quantity are coming correctly.

Please state what is missing.

Anubrota

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2009 at 11:44 AM

    Dear Anubrota,

    Please check the thread 'excise invoice problem'. Your problem discussed

    Regards

    Deepu Pillai

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Excise details are now flowing correctly in the excise invoice(in j1iin transaction).

      Now Iam facing a problem in excise utilisation.Error message that is coming is " Not enough balance for utilisation"

      As far as config is concerned these settings are done:

      Utilisation determination: PLA BED account 50%

      RG23A BED account 50%

      minimum account balances :pla bed account 9,999,999,999.00

      rg23a bed account 9,999,999,999.00

      how to rectify the error?

      anubrota

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.