Skip to Content
author's profile photo Former Member
Former Member

assign CEN autoreaction to MTE class on Satellite system

Hi All,

I am trying to assign Central Auto Reaction from Solution Manager system for PI SXMB_MONI alert messages.

These alerts belong to MTE Class which lies on PID system. I want to assign them to an autoreaction method created in Solution manager system. And it is not allowing me to define the email method created on Solution Manager system to the MTE class (SXMBysSErrorAlerts) which exists in PI system.

What is the way around? Cant this alert be Centrally Monitored and assigned to a method?

I have tried RZ21 -> Configure Central SYstem -> Defined Central Autoreaction....But unfortunately this does not generate the alert.

Any helps thougghts would be helpful!

Thanks,

Bob

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jan 13, 2009 at 05:29 AM

    Hi,

    Is your CEN Active? CCMS Agents installed in your satellte systems?

    >

    > I have tried RZ21 -> Configure Central SYstem -> Defined Central Autoreaction....But unfortunately this does not generate the alert.

    Here you can see a button MTE Classes from System, if you click this you can add MTEs from your satellite system.

    Hope this solves your problem.

    Feel free to revert back.

    -=-Ragu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2009 at 08:39 PM

    What is the setting for the auto-reaction method in RZ21 in the CEN? The control tab should be set to "Only in central system, triggered by CCMS agents"

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi ALl,

      All these configuration steps are in place. I am trying to set up Error Alerts for SXMB_MONI in the SXMB_MONI transaction.

      1) We have implemented OSS note 1259801 CCMS monitor architecture: Central auto-reaction which is somewhat related to our problem.

      2) Activated the SAP_CCMS_CENSYS_DISPATCHER job in Client 000

      As per the help document, http://help.sap.com/saphelp_nwpi71/helpdata/en/ac/825f18c02e454dac8da51f4eb22265/frameset.htm, once you have activated the Central Auto Reaction, "Defination Status" "AL_TD_DEF_CEN_CHECKED" should be displayed. This is not bieng displayed. Currently it is displaying " Defination Status as AL_TD_DEF_CHECKED"

      Also in MTE Class when I select MTE Class in RZ20, it displays <No Method> used, although in Central Auto Reaction has been in place and can be seen.

      Please share your thought!

      Thanks-

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.