Skip to Content
author's profile photo Former Member
Former Member

"No customizing settings for absence type"

Hi everybody,

I got a problem on the portal. When I am trying to access the leave request service in the working time, i am getting a critical error. Error says "no Customizing settings for absence type".

"A critical error has occurred. Processing of the service had to be terminated. Unsaved data has been lost.

Please contact your system administrator."

Please try to let me know the solution for this guys.

Thanking you,

Aks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 16, 2009 at 06:53 AM

    For leave request to work, you will have to do some customizing settings in SPRO specifically under SPRO->Personnel Management->ESS->Service Specific settings->Working Time->Leave Request.

    Under specify processing processes for types of leave, you will have to maintain absense types.

    Regards,

    Deepa

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.