Skip to Content

Unable to load Integration Server data from SLD

Hi,

I have an ECC 6.0 system which should use my PI 7.1 as the Integration Server.

I've maintained the Business System (ECC 6.0) in the SLD on the PI system.

SLDCHECK works fine so does SLDAPICUST which points to the SLD of the PI system.

However, when I try to load data from SLD in SXMB_ADM-->Integration Engine Configuration, I get the following message:

System Landscape: Corresponding Integration Server not maintained

Message no. XMS_ADM101

The Integration Sever has been maintained for the ECC system on the PI SLD.

Also, if I try with the RFC "dest:
..." it works fine.

Pls. help.

Thanks a lot,

Saba.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jan 12, 2009 at 09:02 AM

    Hi Rajeev,

    Check if your PI business system has the proper role as Integration Server.

    Go to SLD-->Business System. Select your PI Business System. Click on Integration tab.

    Check that the role is 'Integration Server'

    and the pipeline URL something like: http://PI_host:ABAP_port/sap/xi/engine?type=entry

    Previously your have to run RZ70 from your ECC against the SLD server.

    Regards,

    Carlos

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 12, 2009 at 09:07 AM

    Hi,

    The connection to the SLD is established by creating an RFC destination and The server program is called with the HTTP address as a parameter that is maintained with transaction SLDAPICUST.

    Hope this link will be useful.

    http://help.sap.com/saphelp_nw04s/helpdata/en/0b/8512417301ee6fe10000000a1550b0/frameset.htm

    and 25th page of config guide.

    https://websmp101.sap-ag.de/nw04installation

    Regards,

    Madhu

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 12, 2009 at 07:42 PM

    Hello Saba.

    Regarding the System Landscape button in transaction sxmb_adm -> Integration Engine Configuration,

    this button is obsolete and no longer works correctly. You can ignore the error message you get.

    You say there are no errors in the sldcheck, therefore I would say the system config is ok.

    Regards

    Mark

    Add comment
    10|10000 characters needed characters exceeded