Skip to Content

Fail to get DB Credentials from SLD sap.ui.model.odata.v4.lib._MetadataRequestor

I have configured the SAP Cloud connector and a destination in the SAP Cloud Platform Cockpit.

When checking the connection from the Destinations page everything works.

When I create an UI5 application and run it, I get the following error

"Fail to get DB Credentials from SLD sap.ui.model.odata.v4.lib._MetadataRequestor"

on the url:

https://webidetesting7233163-s0002881361trial.dispatcher.hanatrial.ondemand.com/devhanadb01/b1s/v2/$metadata

I have configured my destination as below.

What am I missing

Regards

Ad

1.png (17.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jun 01, 2018 at 12:58 PM

    It's working now, I just waited and restarted and it works

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.