Skip to Content
author's profile photo Former Member
Former Member

RG1

Dear SD CIN experts

While i am updating the RG1 register using Tcode J1I5 with classification IDH its is not showing in th

Data list .It is not getting update pls help me out how to get update RG1 register

Regards

Supriya

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Jan 08, 2009 at 11:14 AM

    Dear Supriya

    The following is the sequence for RG1 updation:

    1. Set the Loose pack Indicator in SE16 Table J_1IRG1BAL to P You also have to specify the Excise Group, material Number, User Id and Time of Updation. This entry is to be done only once, the very first time.

    2. Update RG1 in J1I5. For the initial entry, specify the Posting Date and the Classification. You need to be extremely careful on the Classification type you use. If the material is coming from MB1C (Initial Stock Upload, possibly because you have uploaded the existing Stocks based on Cutover data), use ROP. If the updation is because of Production, you need to use Classification type: RMA - Receipt from manufacture". There is a rare possibility you may not see any entry for the manufactured quantity. More on this in Point No: 6

    3. Also update the outward movements of finished goods ( IDH for Domestic Sales and IWE for Exports under Bond/ IDE for Exports against payment of Duty).

    4. Extract the RG1 Register using T Code: J2I5. You must get a Green checkmark.

    5.Print the RG1 Register using J2I6.

    6. Sometimes you may not be able to view the manufactured material when you use RMA indicator in J1I5.(MIGO would have been used with movement type 101). Verify, if in Logistics-General --> Tax on Goods Movement --> India --> Business Transactions --> Incoming Excise Invoices --> Specify which movement types involve Excise Invoices, you have maintained 'RG1 Register' against Movement Types 131 and 132.

    thanks

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 08, 2009 at 03:11 PM

    Hi

    Please check whether you have competed the cycle. I mean whether you have created the excise invoice for the document which you are going to update.

    In J1I5 you can update the register using different options available Like, Material/Movement type/Material document etc.

    Suppose once you execute the initial screen if you see the material document to be updated and after selecting those if you click on the simulate button on the left hand side top corner if you see for certain material document the indicator turns red. If this is the behaviour you are facing then ensure that for that material and excise group in J_1IRGSUM table check whether the cumulative reciepts is less than the cumlative issues.

    Please note that in J_1IRGSUM if the cumulative reciepts is less or equal to cumulative reciepts then system will not allow you to update.

    Kindly check the above mentioned points very carefuly. In case if the issue still not resolved please reply back.. will resolve the issue.

    Regards

    MBS

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 05, 2009 at 02:34 PM

    last reaction was before 2 month

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.