Skip to Content
author's profile photo Former Member
Former Member

The page server you are trying to connect to is not accessible.

We are running Crystal Reports XI an a Windows 2003 server with IIS 6.0 and when running reports that take longer then 20 minutes we get the following message" "The page server you are trying to connect to is not accessible."

I have increased every timeout I could find to 60 minutes, we have checked the IIS time out and that is not causing the issue.

Any ideas on how to resolve this would be appreciated.

Please let me know if you need any more information. There are no event log messages being generated when this occurs.

This is about to drive me nuts and it is probably something simple but I cannot find it.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jan 08, 2009 at 03:15 PM

    I would like to start by saying if a report takes more than 20 minutes to run, it should be scheduled. Even if you are scheduling it to 'run now', and viewing the instance as soon as it is done, I do not believe anyone is running a report, then staring at their screen for 20 minutes +.

    If all other timeout settings have been extended, it may be the httpRuntime executionTimeout that is stopping you. This setting is global, and will keep all http sessions open for this period of time (as long as the browser is open). This results in increased resource use on your server, which is not recommended. To adjust this, edit the WINDOWS\Microsoft.NET\Framework\v1.1.4322\CONFIG\machine.config file, and look for the httpRuntime Attributes section. There is a value executionTimeout set in seconds. The default setting is 90 seconds. Increase this value as necessary.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 08, 2010 at 10:31 AM

    Hi even I am having exactly the same problem.

    Is this bug with BOE , that we cant run report more that 20 min.

    Please let me know I have increase every timeout to 300 min still not working.

    I have even tried changing registry values (which is not recommended, dont try this). but no use.

    Experts, Please help us.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 05, 2011 at 04:38 PM

    IIS defaults to 20 minute time out also.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.