Skip to Content
0
Former Member
Jan 02, 2009 at 07:26 AM

wspublish error: Error retrieving Services Registry (SR) version informatio

13 Views

Hi friend,

Why doing the wspublish I am getting this error as below:

SoapFaultCode:1 Cannot create implementation instance. Nested message:

An exception occurred while obtaining UDDI Logical Ports. Please, check

your c onfiguration settings (UDDI Endpoint or UDDI wsdl

file)[_DestinationService Impl7000] Application or service

service:tcesiesp~srv tried to access des tination UDDI_DESTINATION of

type WSDestinationTemplate which does not curr ently exist in the

destination service. You can create destinations in the NWA under

Configuration Management->Infrastructure->Destinations..

when its promt for password i am using the discovery system(ECC) user name and password having roles sap_all and sap_new.

creating destinations in the NWA under

Configuration Management->Infrastructure->Destinations solved the problem? shoul it be pointing to ECC(discovery sytem where the service is)? if yes what should be the parameter and destination type(http/rfc) to be used while creating it.

What should be the missing, if u can assist for the same.

Thanks and regards,

Dushyant.