Skip to Content
0

Does anyone know the Max version of DotNet framework is compatible with SAP POS Ver 2.3 ?

Nov 07, 2016 at 07:14 PM

14

avatar image

Does anyone know the Max version of DotNet framework is compatible with SAP POS Ver 2.3 ?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers