Skip to Content
May 24, 2018 at 10:48 AM

Internal error 'processDPCommandsEx' API ERR_WIS_30270 in Prompt.

77 Views Last edit May 24, 2018 at 11:08 AM 2 rev


We have issue in a particular prompt(Area prompt) in webi report , when we open the report and refresh the prompt we get the values and we can select any value and run the report we get the data. If we again refresh the report and refresh the same prompt for values it gives below error.

It is an intermittent error as well we are having this issue in al BO environments. Tried recreated this in universe(Parameters) as well in report filter. same prompt in other reports also giving the same error.

First time it works , however in 2nd refresh it gives above error in prompt.

BI Version:BI 4.2 SP3 Patch 5

OS: windows

Reporting DB: SQL server 2008 r2

Universe: unx

Standalone\Clustered: Clustered two nodes

Also noted one strange behavior when removing all the measures from the report query which are time based like YTD Sales, PYTD Sales , MAT Sales , prompt fetches the value and doesn't give any error.

Any suggestions ?


vqvxe.png (4.4 kB)