Skip to Content
0

FPMXLClient.TechnicalCategory Could not be found AFO 2.3

Nov 07, 2016 at 03:21 PM

100

avatar image
Former Member

Hi ,

We have AFO 2.3 and EPM Version 2.2.1, we have rolled it for a large volume of users and it was working as expected with SSO and users were able to launch without issues, recently we started getting issues for some users, where it behaves exactly as

https://archive.sap.com/discussions/thread/3880691

getting error in excel while opening the report from BPC platform but excel with password is working properly while opening the report thru excel add-in login.

Error reproduce:

1) login to BPC portal in IE

2) access some report in BPC and try to open it in excel

3) the below error appearing

Working way:

1) Open EPM in excel with password

2) login to BPC platform

3) navigate to report and open

4) the report is opening and can able to refresh it.

we have Tried the suggestions by Ramesh, where we uninstalled AFO and installed EPM first and tried to test but the issue still persists, any other ideas or solutions ?

The issue looks like the registry is updated for old install path and is not picking new path , is there any way this can be updated ?

thanks

Srikanth

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Vadim Kalinin Nov 11, 2016 at 07:53 AM
-1

Why do you need AFO? Embedded model?

Share
10 |10000 characters needed characters left characters exceeded