Skip to Content
0

MM-SUS - enter a country for partner XXXX with type 'Ship-To Address'

Nov 07, 2016 at 02:30 PM

183

avatar image
Former Member

Hi Gurus,

I'm having an issue that I hope someone has seen before. On VERY RARE occasions, I'll get an error in SUS that says "Errors: Enter a country for partner [company code BP#] with type 'Ship-To Address'

If I was getting this all the time, I know that it would be due to some settings in the org or something like that. But it's only happened about a half-dozen times out of thousands of POs. And the bad lines don't appear to be materially different than the good ones in the affected POs.

Any thoughts?

Thanks,
Seth

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Vinita Kasliwal Nov 08, 2016 at 08:22 PM
0

Hi Seth

When you check the correct PO with the affected PO please compare the following

- What is the ship to address maintained for both. Go to BBP_PD and you should see the Shop-to address number when you click on it . See the section CRMD_PARTNER and in that field ADDR_NR

Now check this in ADRC and see if country is maintained or not ?

- Is it the same user raising the PO , Can you check the default ship to address for the user ?

If you see the country is not maintained . Please check how your records are replicated. You could also use the Business partner tcode BP and use the BP number for this ship to address and maintain the same there which should fix your issue.


Let me know if it helped.

Regards

Vinita


ship2.png (7.2 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 07, 2017 at 12:37 PM
0

Hi Vinod,

Sorry, I missed this response. But that wasn't the issue. All of those addresses had been maintained.

Regards,
Seth

Share
10 |10000 characters needed characters left characters exceeded