Skip to Content
avatar image
Former Member

Delivery not getting assigned to Shipment document.

Hi All,

I am un able to assign delivery document to shipment document I am getting this message u201CNumber of deliveries found 0 u201C.

Please help me .

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Dec 23, 2008 at 08:09 AM

    Dear Nishanth Rao,

    Please check these settings in the IMG to know whether your delivery and route are relevant for transporatation or not.

    IMG>Logistics execution->Transportation>Shipments>Maintain Transport Relevance

    -->Maintain transportation relevance for delivery types

    -->Maintain transportation relevance for delivery item types

    -->Maintain transportation relevance for routes

    If all these settings are available then you will get the Transport relevance inditicater in your delivery -->Transport tab field Trns.plan.stat. as A Not Processed

    Now you go to VT01N transaction enter Transportation planning point and shipment then Click on Deliveries Push button or press F6 now system will take you to the Select outbound deliveries selection screen you enter the proper selection data in that selection screen then execute.

    Note:- Make sure that you are trying to select the deliveries before PGI to create shipment

    I hope this will help you,

    Regards,

    Murali.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Have you checked if the Route is flowing into your delivery or not then the Route {which is flowing in your delivery} has been marked as 'Relevant for Transport' in 0VTC t-code ?

      I think one of the above could be a problem area in your case.

      Hrishi