Skip to Content
author's profile photo Former Member
Former Member

module pool custom fiel ZTEST doesen't memorize value

hello, i have create a module pool with a custom field ZTEST declared in the TOP include. The same name i have declared in the Dympro '0100'. In the after input i tried to get the value but the variable ZTEST doesen't contains value also if i have filled in the dympro; infact when i press "enter button" the value is not saved in the CHAIN ENCHAIN.

Why?

Please help me

Marco

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 22, 2008 at 02:56 PM

    Please check if there is any FIELD statement with the new field in the screen flow logic, viz.,

    FIELD ZTEST

    the system transfers the values of the screen fields to the program fields only after the FIELD statement

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.