Skip to Content
0
Former Member
Dec 22, 2008 at 01:27 PM

Process Chain failing at Collapse step.

340 Views

Hi All,

I have process chain which is excuted daily.

From past more than one month it is failing at collapsing step.

Error thrown at this step is as follows:

"Request 154,405 is currently being read from data target 0CCA_C11."

"Lock NOT set for: Condensing the Data in an InfoProvider"

I am working on BI 7.0 Patch 16 level.

Did a check which traget is getting loaded from this particular cube.There are some OHS table which is geeting uploaded from this cube. This all step of loading data into OHS is also included in a process chain. But this chain has never been excuted nor it is schedule for daily load.Hence there is no point of data getting read from the Infocube 0CCA_C11 at the collapse steps to load OHS table.

Even i tried of processing again the collapse step but it failed again with the same error.

Your views will be kindly appreciated and points will be assigned .

Thanks & Regards,

Vaishali