Skip to Content

BPE_ADAPTER UNKNOWN_MESSAGE

Hi All,

We are on SAP PI 7.31 and upgrading from SAP NFe XML 3.10 to 4.0. As part this upgrade we have imported the SAP integration content in ESR with namespace 009 and configured the scenario "NFEBATCH_WebAS_Outbound_NFeBatch_4.0Layout" for batch.

Message flow:

SAP R/3 --> SAP GRC --> SAP PI --> WMQ --> SEFAZ

When we triggered batch message from SAP R/3, messages are getting failed with the error "BPE_ADAPTER UNKNOWN_MESSAGE" in SXMB_MONI.

We have done the following checks

1) Checked the status of integration scenario in SXI_CACHE. return code is 0.

2) Re-imported integration process.

3) Recreated the configuration scenario.

4) Performed Full cache refresh.

5) Checked the transactions SWPR / SWl1 / SWWL no entries found.

6) Checked SAP note "807640" - BPE-TS: Troubleshooting Guide.

7) Integration process in active in ESR.

8) Checked the receiver determination and receiver aggrement and found no isssues.

Please refer the enclosed trace log for more details and suggest.

Thanks in advance.

Regards

Bhargava Krishna T

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Mar 04, 2019 at 01:42 PM

    Hi All,

    We have deleted all the ID objects,Integration Process from ID cleared the cache.

    Created the ID objects again and re-imported integration process.

    Now the issue got resolved.

    Regards

    Bhargava Krishna

    Add a comment
    10|10000 characters needed characters exceeded