Skip to Content
avatar image
Former Member

Basis Plug-In (PI_BASIS) 2006_1_700

Dear Experts,

right now my server having Basis Plug-In (PI_BASIS) 2006_1_700 with level 4., i need to apply SAPKW70017, one of my precondition is Basis Plug-In (PI_BASIS) 2005_1_700 with level 15., so can i install 2005 plugin?

Regards

Chandra

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Dec 19, 2008 at 09:48 AM

    Nope.. leave it like that... preconditions are always the "minimun" allowed in order to proceed, so there should be no problem if your patch level/version is higher.

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 19, 2008 at 09:56 AM

    Hi,

    Please follow the SNOTE 1118803 and implement the Attribute Change Package.

    Also follow SNOTE 1119856.

    Regards,

    Kalainila B

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 13, 2009 at 01:05 PM

    Thank you for all,

    but in Info i have the pre condition updated one so it is not problem any thing

    Add comment
    10|10000 characters needed characters exceeded