Skip to Content
author's profile photo Former Member
Former Member

SM59 Remote Logon User Prompt 'pop up'

In setting up an R/3 system source system in BW Netweaver 2004s, through RSA1 seems the R/3 system will not logon to the BW system.

Tested SM59 remote logon with a Dialog user using the correct username and password, SAP_ALL, SAP_NEW, S.A_System etc. The logon screen option is not checked, but it 'pops up' prompting for a username and password. I have tried connecting with another BW 2004s system without issue, appears something specific with the R/3 4.7 version?

Also, have tried running a trace and it simply shows the last dynpro in the logon process.

Any insight or help in this would be great ! I'm stumped.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 18, 2008 at 12:16 PM

    Hi,

    We already had a similar problem :

    Are you using a BI 7.0 system ?

    BI 7.0 is based on netweaver 7.0 and passwords are case sensitive.

    R/3 4.7 is based on wAS 6.20 and passwords are always converted in UPPER CASE.

    Set the password of your BI user in upper case and R/3 will be able to use it from SM59...

    Hope this helps,

    Olivier

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.