Skip to Content
author's profile photo Former Member
Former Member

Problem with Alert Configuration and Communication Channels

Hello All,

I Installed PI7.1 newly. I am not able to open Alert configuration under Runtime Work Bench. How can i change my host name into Fully Qualified Domain. Is there any steps need to be configure for Fully qualified domain. I am not able to find communication channels in component monitoring. Where can i find communication channels. Please suggest on this.

Thanks & Regards,

Venkat K

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

7 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 17, 2008 at 05:28 PM

    Hi Venkat,

    You have to set the FQDN for alert Configuration to work.

    FQDN can be maintained in profile parameters RZ10.

    the FQDN should be maintained in the exchange profile paramters of RWB under central monitoring.

    Regards

    Sunil.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 17, 2008 at 05:14 PM

    Hi,

    Note 750287 - Runtime Workbench: Alert configuration does not start

    Regards,

    Sreenivas

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 17, 2008 at 08:18 PM

    Hi,

    goto

    http://<J2EE-host>:<J2EEport>/exchangeProfile,

    where

    <J2EE-host> is the host name of your J2EE Engine, and <J2EE-port> stands for the HTTP port of the

    engine.

    Make sure that the following exchange profile parameters for the central monitoring server have correct values:

    u2022 com.sap.aii.rwb.server.centralmonitoring.httpport

    This should be the HTTP port of the ABAP stack.

    Regards,

    Balaji.M

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 18, 2008 at 03:15 AM

    Hi Venkat

    To Manage Fully Qualified Host name use Tcode RZ10

    OR

    Go to transaction SMICM --> Go to (Menu) --> parameters --> Change.

    Make entry of Host name infront of icm/host_name_full parameter.

    Use Note 750287 for Alert Configuration not starting.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 18, 2008 at 04:11 AM

    Venkat ,

    Perform following steps. , if not performed earlier :

    1.Go to exchange profile

    http://<IP>:<Port>/exchangeProfile/index.html

    Then RuntimeWorkbench -> com.sap.aii.rwb.server.centralmonitoring.r3.ashost = " Mention FQDN here "

    ->com.sap.aii.rwb.server.centralmonitoring..httpport = 8000

    2. Reinitialize the RWB service by : http://xiserver:50000/rwb/rtc?op=init

    3. RZ10 - Make an entry for /icm/host_name_full

    *************************************************8

    You should give fully qualified host name for the xi server (parameter, icm/host_name_full). Also set the same in exchange profile parameter com.sap.aii.rwb.server.centralmonitoring.r3.ashost.

    • Creating HTTP Destination pmistore in the Java Environment

    from XI installation guide (config in visual admin)

    • Check if services in transaction SICF for RWB - if they are activated

    • on your XI box go to TCODE - SE38 and run program - RSXMB_ACTIVATE_ICF_SERVICES.

    • check SAP note: 750287 (XI 3.0 Runtime Workbench: Alert configuration does not start) and change values in your ExchangeProfile.

    • check if you can accept cookies.

    It should work friend....!!!!

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 18, 2008 at 04:18 AM

    Hi Venkat

    There must be .TPZ file in the media import that in the IR import directory than go t Visual ADM and from there start adapter services. then you will be able to see your channels in component monitoring

    To change fully qualified name

    go to RWB open the admin page and there click on the exchange profile link

    inside this there must be lots of services, there you can change the name of fully qualified host name

    for examle: you want to change host name from XYZ to http://xyz.com

    click on each and evry services one by one, in the right pane see if there is some host name XYZ replace it with http://xyz.com and save it

    after making change in the whole services you will be able t see fully qualified name

    Regards

    Sandeep

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 19, 2008 at 03:35 AM

    Hi

    After Changing your Host name using RZ10, Restart your server to take effect.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.