Skip to Content
author's profile photo Former Member
Former Member

problem Integration Repository

Hi Experts!

I have a problem, with Integration Repository

To see PIL: Exchange Infrastructure Tools in my explorer:

http://xi.client:50000/rep/start/index.jsp

when i go to Integration Repository

the direction change to

http://xi:50000/rep/start/repository.jnlp

without ".client", so the explorer sad "Page don`t found"

if i complet http://xi.client:50000/rep/start/index.jsp work perfect.

how i can solution my problem??

thxz

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 17, 2008 at 03:14 PM

    Hello,

    Can you check in exchangeProfile..for

    http://<server:port>/exchangeProfile

    com.sap.aii.connect.repository.contextroot:

    Regards,

    Sreenivas.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.