Skip to Content
author's profile photo Former Member
Former Member

ERM 5.3 - 'Maintain in PFCG' not appearing

Good day Chaps.

I have successfully installed and configured ERM 5.3. The one issue that I have is that when I am in Change Role mode > Authorization Data > Objects By Class > Maintain in PFCG no backend logon appears to the PFCG screen.... Strange!!

No error message appears. I have checked and ensured the the ERM URL is entered as trust site in the security settings of my browser.

ComputerSettings_

Internet Explorer 7

Windows XP SP 2

Office 2003

SAP GUI 640

Norton Internet Security 2009 version 16

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 17, 2008 at 01:54 PM

    Hi Michael

    After you click on "maintain in PFCG", a new screen opens where you get option of "synchronize authorization data" which actually synchronizes the authorization data from PFCG and you can mage changes in the same.

    Hope this helps.

    Regards,

    Nitin

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Good day Rajesh.

      After some additional investigating, my colleague and I found out that in Internet Explorer > Tools > Internet Options > Security tab > select Local Intranet zone > Custom Level >

      Select either Enable or Prompt for the setting Initialize & script ActiveX controls not marked as safe for scripting

      Your security defaults need not change.

      Regards,

      Michael Hannie

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.