Skip to Content
author's profile photo Former Member
Former Member

Query regarding adding new search operator

Hi everyone,

We have added a new search operator 'is not' for attribute CITY in account search.We have redefined the method GET_SUPPORTED_OPERATORS.The search opeartor is coming properly in WEB UI screen. But when we are clicking on search button it is giving wrong result.

I've checked the scenario by adding the search operator through CRMVC_DQ via SM34.The result was same.

So could anyone please tell me shall I have to implement any other method apart from GET_SUPPORTED_OPERATORS in case of adding new search operator for a search attribute?

We need the solution urgently.

Thanks & Regards,

Anirban Ghosh

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 19, 2008 at 05:44 AM

    Hi,

    Can anybody help me on the above problem?

    Thanks & Regards,

    Anirban Ghosh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.