Skip to Content
avatar image
Former Member

mwst is not picking in the sales order

Hi gurus,

my question regarding mwst conditon type. When user doing debit membo tax condition type is not piciking in the sales order. What could be the reasons. He maintained the condition records for the mwst conditon type. When I checked in pricing analysis it is showing conditon type has found. but when am checking it is showing mwst as 0 (zero). i checked in the conditon record date also everything is maintained and it is ok. why it is not taking mwst .

Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 17, 2008 at 05:44 AM

    You can use the "update" button select the correct pricing type or you can set appropriate value in the copy control for your "source document to Debit memo", at item level in the "Pricing type" field.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 17, 2008 at 05:38 AM

    Hi,

    In your sales order go to the condition tab

    And click on update in that select carry out new pricing.

    Now check whether MWST has given some value or not.

    other wise go to pricing procedure and check the requirement of that condition type.

    Regards

    Raj.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 17, 2008 at 05:45 AM

    It could be that you have maintianed the condition record for the Source and destination country and since debit memos are not liable for any delivery, the field ALAND in KOMG is not getting any value in its internal structure.

    Check in the pricing analysis in SO which access sequence is getting activate and which values is it taking.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      If MWST is displaying in the condition tab. of sales order, means sales order is fetching correctly from condition tables. Firstly please clarify: value of MWST is coming as 0 or the % as 0%.

      If the value is coming as 0, then check the base condition (PR00, PR03, etc) value, as MWST is % based value so 19% of 0 is 0.