Skip to Content
author's profile photo Former Member
Former Member

Unauthorized user to CMS.....error

Hello Gurus,

I have the following problem... I want to import the track of my DI and when i try to connect through NWDS from DTR to SLD, the IDE shows me an error like: Unauthorized user to CMS....blah blah. The same happens when i try to connect from SLD to DTR..within my NWDS Client....the strange thing is when i use my user to log separately to those components, no error happens and also i have administrator roles. Is there some internal user for DI, that connects those components and lacks of permission and that is why this error happens???? PLEASE HELP

Regards,

Mariana

PS: my portal is on JAVA STACK only, there is no stack ABAP, so the ABAP roles does not apply.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2008 at 04:04 PM

    Hi Mariana,

    I got the same error few days ago. I think your username should be given privileges in DTR by the administrator. Because, I had the same problem few days ago and contacted our basis team. After a while they advise me that my username was not having priviliges to access the DTR. Once, they gave me those privileges I was able to access the tracks from NWDI.

    I hope this helps.

    Regards,

    PG.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi PG,

      Could you be more specific about the roles or permissions on the DTR?... I mean, my user has access to the DTR, because I can enter to it from NWDS. but when i'm trying to import the track, first entering to the DTR and then to the SLD...the error occurs. The same thing happens when i'm trying to import the track first entering to the SLD and then to the DTR. I'm guessing that some of the internal/communication user has the problem, but i really dont know which user is or why that is happening if those user has NWDI admin role?...other thing when I try several times get access to the track, my user account is automatic blocked...that is weird!!!..please help!!!

      Regards,

      MC

  • Posted on Dec 16, 2008 at 06:23 PM

    Hi,

    There is a user CMS_ADM try to use that user .

    It has all the authorizations.

    Or else copy the user and create another user.

    And give the user id & password of that user.

    Upto my knowledge "ADMINISTRATOR: user does not have these rights.

    If i ma wrong try seraching CMS* in the user admin.

    I am not sure on that user "CMS_ADM".

    Thanks & regards,

    Lokesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Mariana,

      At this point, the best way is to delete your username and create a new one as a copy of the NWDI Administrator. Because, when I spoke to our Basis team regarding issue, they advised the same thing. So, I would suggest you do this.

      Hope, this helps.

      Regards

      PG.

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2008 at 03:47 PM

    hi,

    check if the user with which u r logging into the DI is assigen with the JDI developer role and JDI admin roles in the portal

    --also first try pinging the server..if the ping is successful , then may be it is bcoz of the roles.

    Regards,

    Satya.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Yeap, we check with admin roles only....with dev roles only....and with both...and still it does not working. Also i can access to the DTR, SLD , etc from my computer...that means i can reach those servers....thanx anyway....any other idea???

      Regards Mariana

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2008 at 04:16 PM

    hi,

    go to windows/preferences/JDI/and check the path to SLD is correct or not.

    ping once and check..

    Regards,

    Satya.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2008 at 07:28 PM

    Mariana,

    check SLDDSUSER password is expired or user is locked.

    make sure all the username,password are valid(not expired or locked)

    Thanks

    Bala Duvvuri

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.