Skip to Content
author's profile photo Former Member
Former Member

ccms alerts not working

Hi,

I have configured CCMs in my landscape

The cen is installed in a Server A and i am getting alerts from Server A to my m a i l . But i am not getting the alerts from the monitored machine say B.

Please help

Points

1. I have installed the SAPCCM4x agent in the monitored machine B

2. I could see the service as online for System B in the CEN system A

3. I created a alert in System B also with name ZZ_CCMS_E M A I L

4. I have added the System B node in RZ20 of System A

5. I have activated most of the nodes in RZ20 for System B

6. I dont see any mails waiting in SCOT or SOST

7. the mial system in System B is not configured. I understand that it is not required, since System A is monitoring System B

Please let me know if i have missed any steps to be done or any steps for debugging the same

Please guide

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2008 at 06:03 PM

    first all check whether you r getting alerts in CEN system.

    check whether you defined method as Central Auto reaction instead of local.

    check whether user exists in client 000 with valid email.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 22, 2008 at 02:15 PM

    Resolved it myself by restarting the system

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.