Skip to Content
author's profile photo Former Member
Former Member

PR release workflow email not sent

Hi All,

in my staging system, the PR release workflow is working fine.

However, transported to Production system, the email did not generate out at all.

Please kindly advice on how I can check what is wrong as other PO and etc is working fine.

Thanks in advance for your help.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2008 at 05:28 PM

    Hi,

    Pls contact your BASIS (or Adminstration) person to set up the SMTP connection in Production environment also. Check your connection settings in your staging environment & in Production.

    Tx code: SCOT.

    Thanks,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 18, 2008 at 01:42 AM

    Solved. The email not generated due to the workflow is deactivated in production only.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 18, 2008 at 01:42 AM

    Solved. The email not generated due to the workflow is deactivated in production only.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.