Skip to Content
author's profile photo Former Member
Former Member

Some functional locations and equipments not visible

Hi

We use MAM 3.0 SR5 (laptop) and have problems with some functional locations and equipments.

before installing MI on the back-end server was 27 functional locations and 5 equipments (test mode).

These objects successfully downloaded in the frontend and visible. Changes of these objects on the server side and client-side applied successfully.

However, new objects in backend are not visible to the frontend.

CREATE new functional location (in backend) -> MEREP_DELTABO -> MEREP_207 successfully (for new objects), but in MEREP_10700 not inserted...

Can somebody help me?

Many thanks.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2008 at 01:11 PM

    Hi,

    FunctLoc and Equipment will only come down to the device, if they are accessed by an oder or Notification. This is the best solution for that.

    if it is really necessary - and please be EXTREMELY careful with it, then you can change this setting and download a whole bunch of items to the device. NORMALLY you do not need that!!!! Believe me - if you have an order and you wan to work on that oder, the Equipment is available. And if you create a notification and you enter the Equipment manually, it works as well.

    But as I said: if you need it - in SPRO settings for general settings, there is an area called additional FunctLoc - insert a selection there, that downloads the items to your device, that are neccessary on the device, even the are not addressed by an order or Notiication.

    But as I said: BE CAREFULL! It will easily destroy the persistence of your device, cause the amount of data is to big for Laptop of PDA devices and sync times go up through the roof!

    That should help.

    Regards,

    Oliver

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.