Skip to Content
author's profile photo Former Member
Former Member

Hiding Documents tab in CRMD_ORDER

When I open any support message in CRMD_ORDER and click on 'Transactional Data', I am getting two tabs with name 'Documents'.

I have to hide any one of them.

Please suggest possible solution for this.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2008 at 10:02 AM

    Hi,

    You can use tr-cd: SHD0 to set a transaction variant which can realize your

    expect behavior.

    Regards,

    ZhaoJie

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2008 at 10:25 AM

    Hi Zhaojie,

    I dont want to use variants.Is there any other way to hide these tabs.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2008 at 01:02 AM

    Hi

    Sorry for the late response.

    You can use following setting to do it, but please consider that the best

    method to hide tabs is to use transaction variants.

    IMG menupath below and reiew the associated documentation

    > IMG

    > Customer Relationship Management

    > Transactions

    > Basic Settings

    > User Interface Settings

    > Set Up Screen Sequence Control

    In the Screen Sequence Control (transaction CRMV_SSC) you can define

    which tabs are displayed or hidden. To do this you have to create a new

    screen profile and to assign this screen profile to your transaction

    type.

    You need to change the "Complete tabstrip assignment of panel" settings.

    I hope the above information helps resolve your problem.

    Regards,

    ZhaoJie

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 18, 2008 at 09:27 AM

    Dear all,

    even i am also having the same problem i want to hide the the colum through screen varient that is through but i dont know how to do it can any one explain me how to do this

    regards

    irfan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.